





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 16-Jul-2018 7:29:12 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Goderich salt workers ratify contract, end strike | Ingersoll Times</title>
		
		  <link rel="canonical" href="http://www.goderichsignalstar.com/2018/07/16/goderich-salt-workers-ratify-contract-end-strike"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.ingersolltimes.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.ingersolltimes.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'News';
   		</script>

		<link href="http://www.ingersolltimes.com/assets/wro/all_en.css?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" rel="stylesheet">
		<script src="http://www.ingersolltimes.com/assets/wro/all_en.js?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.ingersolltimes.com",
					baseAssetsUrl: "http://www.ingersolltimes.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"INGERSOLL_TIMES",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.ingersolltimes.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT"
				},
				Path: {
					events: "http://www.ingersolltimes.com/events",
					eventsReportInapropriate: "http://www.ingersolltimes.com/events/report-inappropriate",
					urReportInapropriate: "http://www.ingersolltimes.com/ur/report-inappropriate",
					accountProfile: "http://www.ingersolltimes.com/account/profile",
					accountPassword: "http://www.ingersolltimes.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Goderich salt workers ratify contract, end strike"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1298015562213_ORIGINAL.jpg?quality=80&size=320x&stmp=1531767890254"/>	
			<meta property="og:site_name" content="Ingersoll Times"/>
		<meta property="og:description" content="GODERICH – The salt miners cheered when 
their Unifor Local 16-0 local union 
president Gary Lynch told them their new 
three-year contract was ratified."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_MOBWAP", "/news", "nk:print,et:sm,pr:igt,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_MOBWAP", "/news", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_WEB", "/news", "nk:print,et:sm,pr:igt,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_WEB", "/news", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:igt,ck:news,imp:news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	
		<!-- TorStar redirect script -->
    	<script language="javascript" src="http://www.canada.com/js/origin-handler.js" async></script>
    	
    	<!-- RCN distro (DVP Code) -->
		<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"></script> <div id="ds_default_anchor"></div>
	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.ingersolltimes.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.ingersolltimes.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:wo1y9n1xvv4" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/');return false;">Homes</a></li>
							<li><a href="http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.ingersolltimes.com">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.ingersolltimes.com/v1/suns-prod-images/communities/photo/59466.jpg?stmp=1332322035145" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.ingersolltimes.com"><img src="http://www.ingersolltimes.com/assets/img/banners/logos/ingersoll_times.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2018-07-16"
	>
									Monday, July 16, 2018

	</time>
</p></div>
						<a href="http://www.ingersolltimes.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2018-07-16 19:05:00 -->
								<div id="weatherStateBlock">
									<p>Ingersoll, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.ingersolltimes.com/assets/img/meteo/80x50/o.jpg" 
	alt="Overcast" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">27°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Overcast</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.ingersolltimes.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_46,198">
<a href="http://www.ingersolltimes.com/" >Home</a>					</li>
					<li class="section_46,199">
<a href="http://www.ingersolltimes.com/news" >News</a>					</li>
					<li class="section_46,294">
<a href="http://www.ingersolltimes.com/sports" >Sports</a>					</li>
					<li class="section_46,415">
<a href="http://www.ingersolltimes.com/entertainment" >Entertainment</a>					</li>
					<li class="section_46,531">
<a href="http://www.ingersolltimes.com/life" >Life</a>					</li>
					<li class="section_46,535">
<a href="http://www.ingersolltimes.com/money" >Money</a>					</li>
					<li class="section_180,192">
<a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" >Frugal</a>					</li>
					<li class="section_46,536">
<a href="http://www.ingersolltimes.com/opinion" >Opinion</a>					</li>
					<li class="section_46,651">
<a href="http://www.ingersolltimes.com/ur" >UR</a>					</li>
					<li class="section_46,762">
<a href="http://www.ingersolltimes.com/contests" >Contests</a>					</li>
					<li class="section_46,658">
<a href="http://www.ingersolltimes.com/marketplace" >Marketplace</a>					</li>
					<li class="section_184,170">
<a href="http://newsstand.ingersolltimes.com/" >Newsstand</a>					</li>
					<li class="section_46,659">
<a href="http://www.ingersolltimes.com/photos" >Photos</a>					</li>
					<li class="section_46,761">
<a href="http://www.ingersolltimes.com/weather" >Weather</a>					</li>
					<li class="section_151,156">
<a href="http://ingersolltimes.com/carrier" >Become A Carrier</a>					</li>
					<li class="section_173,194">
<a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.008 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 16-Jul-2018 6:40:50 PM -->



<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_46,199').addClass('active');
							$('.section_46,199').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Goderich salt workers ratify contract, end strike </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1297852200928_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1467299949310" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.ingersolltimes.com/author/jane-sims" >Jane Sims</a>, The London Free Press
                                    </p>
                            <p class="storyDate">
	<time datetime="2018-07-16T19:04:53Z"
	>
									Monday, July 16, 2018
						3:04:53 EDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1298015562213_ORIGINAL.jpg?quality=80&size=650x&stmp=1531767890254" alt="Gary Lynch, president of Unifor Local 16-0, Glenn Sonier, Unifor nationalrep and Scott Doherty, assistant to Unifor president Jerry Dias announce the Goderich salt mine contract has been ratified. (JANE SIMS, The London Free Press)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Gary Lynch, president of Unifor Local 16-0, Glenn Sonier, Unifor nationalrep and Scott Doherty, assistant to Unifor president Jerry Dias announce the Goderich salt mine contract has been ratified. (JANE SIMS, The London Free Press)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.ingersolltimes.com/2018/07/16/goderich-salt-workers-ratify-contract-end-strike" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.ingersolltimes.com/2018/07/16/goderich-salt-workers-ratify-contract-end-strike">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.ingersolltimes.com/2018/07/16/goderich-salt-workers-ratify-contract-end-strike"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.ingersolltimes.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.021 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>GODERICH &ndash; The salt miners cheered when their Unifor Local 16-0 local union president Gary Lynch told them their new three-year contract was ratified.</p>
<p>But with immediate relief came a large dose of disappointment.</p>
<p>&ldquo;&ldquo;I don't say we agree on everything, but we will be back to work,&rdquo; said Lynch defiantly, standing on the back of a pickup truck at the gates of the Compass Minerals mine at the Goderich Harbour.</p>
<p>&ldquo;Just remember all the heartache, everything you've been through. Work safe and remember, we control this place, regardless of what they say.&rdquo;</p>
<p>The vote to accept the three-year deal brings to an end the acrimonious strike &ndash; but there are clearly hard feeling left to heal.</p>
<p>&ldquo;This is a democratic organization and you guys have spoken and we respect your wishes,&rdquo; said Scott Doherty, assistant to Unifor president Jerry Dias.</p>
<p>&ldquo;We're going back to work with a collective agreement that we don't think is great, but we'll protect you, we'll fight for you, we're going to continue to do what we need to do.&rdquo;</p>
<p>In the crowd, some of the 348 members who had been on strike said quietly after the speeches that they weren't happy with how they've been treated and the ultimate agreement.</p>
<p>&ldquo;Don't forget the guys that cross the line when we were out, right? You know who they are,&rdquo; one worker called out.</p>
<p>Some of them said their fathers and grandfathers had worked in the mine, the biggest underground salt mine in the world. They weren't happy, but wanted to get back to work.</p>
<p>The union would not say how many people voted in favour of the contract.</p>
<p>Rubbing its own salt in the wounds was the company's hiring of replacement workers from as far away as Quebec and New Brunswick. That led to an unprecedented blockade of the mine entrance, first with wooden pallets, then tractors from nearby farms.</p>
<p>The tough stand by the union may have been what finally brought the American mine owner back to the bargaining table.</p>
<p>&ldquo;I can tell you that this has been a long 12-week strike and there were a lot of ill feelings on the line and people are not thrilled about going back to work, but they also recognize that the community at some point in time had to go back to work,&rdquo; said Doherty.</p>
<p>&nbsp;</p>
<p>But, he said, the pushback against replacement workers &ndash; something that was in breach of a court order to allow them into the mine &ndash; is &ldquo;a huge victory for the labour movement.&rdquo;</p>
<p>The union was buoyed by strong support from the people of Goderich, who stood by the workers during the worst of the standoff.</p>
<p>&ldquo;We would not be here today if we didn't have the support of the community,&rdquo; Doherty said.</p>
<p>Compass leaked the details of the collective agreement in a news release on Sunday evening, hours before the union had a chance to talk to its members.</p>
<p>The new contact provides three years of wage increases of 2.5 per cent, 2.5 per cent and three per cent.</p>
<p>There are changes to assigned work and work schedules. There were no changes to pensions and benefits..</p>
<p>Company demands for mandatory overtime and a 72-hour work week were eliminated.</p>
<p>Doherty said that while there will be some hard feelings as the workers begin to return to work on Wednesday, &ldquo;they're going to do what they need to do. They are going to make this mine a productive and efficient mine and they're going to do it legally and the way we have to based on the return-to-work agreement and the collective agreement.&rdquo;</p>
<p>Lynch said strike took &ldquo;a huge toll&rdquo; on the workers, some of whom had to find other jobs to pay bills and mortgages while supporting the labour dispute.</p>
<p>&ldquo;These guys will not forget what happened, they will not forget what this company's done to them and how much they made them pay and hurt,&rdquo; he said.</p>
<p>&ldquo;I think they've created a monster here. Moving forward, I'm glad we're back to work and that's the main goal of this, but moving forward we'll see where it goes.&rdquo;</p>
<p>What's clear is that the town remained united behind workers at the community's biggest employer.&nbsp;Lawn signs of support can be found all over Goderich both at homes and businesses.</p>
<p>jsims@postmedia.com</p>
<p>twitter.com/JaneatLFPress&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9909"></div>
			<script src="//api.flyertown.ca/9909/c1e9b6396d83be83/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.023 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.ingersolltimes.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.ingersolltimes.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.ingersolltimes.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
					<img class="left" src="http://eedition.ingersolltimes.com/script/thumbnail.php?uid=050816a15b" />
				<div class="left">
					<h3>Start your day with Ingersoll Times</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.ingersolltimes.com/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.ingersolltimes.com/assets/img/ur_biggest.png" alt="" />Ingersoll</h1>
								<p>	<a href="http://www.ingersolltimes.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.ingersolltimes.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.ingersolltimes.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 16-Jul-2018 7:19:45 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Ingersoll Times</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/people/Ingersoll-Times/607650383?sk=wall" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/people/Ingersoll-Times/607650383?sk=wall');return false;"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/IngersollTimes" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/IngersollTimes');return false;"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.ingersolltimes.com/rss"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.ingersolltimes.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:wo1y9n1xvv4" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 98%">
									<li class="title"><h2><a href="http://www.ingersolltimes.com/sports" >Sports</a></h2></li>
										<li><a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.ingersolltimes.com/news" external="false" >News</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/entertainment" external="false" >Entertainment</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/life" external="false" >Life</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" external="true" >Frugal</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/opinion" external="false" >Opinion</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/ur" external="false" >UR</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/contests" external="false" >Contests</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.ingersolltimes.com/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://ingersolltimes.com/carrier" external="true" >Become A Carrier</a></h2></li>
								<li><h2><a href="http://playoffpool.en.canoe.ca" external="true" >Playoff Pool</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 98%">
						
								<li class="title"><h2>	<a href="http://www.ingersolltimes.com/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.ingersolltimes.com/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.ingersolltimes.com" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.ingersolltimes.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.ingersolltimes.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.ingersolltimes.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 98%">
						<li class="title"><h2><a href="http://www.ingersolltimes.com/">Ingersoll Times</a></h2></li>
						<li>	<a href="http://www.ingersolltimes.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.ingersolltimes.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.ingersolltimes.com/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.ingersolltimes.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.ingersolltimes.com">Classifieds</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.ingersolltimes.com/sitemap"
	>Sitemap</a>
</li>
						<li><p><a href="http://www.postmedia.com/privacy-statement">Privacy</a></p></li>
						<li><p><a href="http://www.postmedia.com/terms-of-use">Terms</a></p></li>
							<li>	<a href="http://www.ingersolltimes.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.ingersolltimes.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2018 Ingersoll Times. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.042 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ingersolltimes'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'ingersolltimes.com'; 
		_sf_async_config.authors = 'Jane  Sims';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.056 seconds. -->
