





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 9-Feb-2017 8:30:04 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>NDP on road to oblivion with policy, perspective | Ingersoll Times</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.ingersolltimes.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.ingersolltimes.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Opinion';
	   			window._GA_actualSubSection = 'Opinion';
   		</script>

		<link href="http://www.ingersolltimes.com/assets/wro/all_en.css?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" rel="stylesheet">
		<script src="http://www.ingersolltimes.com/assets/wro/all_en.js?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.ingersolltimes.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.ingersolltimes.com",
					baseAssetsUrl: "http://www.ingersolltimes.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"INGERSOLL_TIMES",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.ingersolltimes.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT"
				},
				Path: {
					events: "http://www.ingersolltimes.com/events",
					eventsReportInapropriate: "http://www.ingersolltimes.com/events/report-inappropriate",
					urReportInapropriate: "http://www.ingersolltimes.com/ur/report-inappropriate",
					accountProfile: "http://www.ingersolltimes.com/account/profile",
					accountPassword: "http://www.ingersolltimes.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="NDP on road to oblivion with policy, perspective"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1297925284050_ORIGINAL.jpg?quality=80&size=320x&stmp=1486684609124"/>	
			<meta property="og:site_name" content="Ingersoll Times"/>
		<meta property="og:description" content="Not so long ago, Thomas Mulcair's New Democrats campaigned on a broadly centrist platform, buttressed by a common-sense pledge: A federal NDP government would provide responsible, competent public administration."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /opinion -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_MOBWAP", "/opinion", "nk:print,et:sm,pr:igt,ck:opinion,imp:opinion", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_MOBWAP", "/opinion", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_WEB", "/opinion", "nk:print,et:sm,pr:igt,ck:opinion,imp:opinion", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_IngersollTMS_EN_WEB", "/opinion", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:igt,ck:opinion,imp:opinion"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.ingersolltimes.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.ingersolltimes.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:wo1y9n1xvv4" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/');return false;">Homes</a></li>
							<li><a href="http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.ingersolltimes.com">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.ingersolltimes.com/v1/suns-prod-images/communities/photo/59466.jpg?stmp=1332322035145" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.ingersolltimes.com"><img src="http://www.ingersolltimes.com/assets/img/banners/logos/ingersoll_times.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-02-10"
	>
									Thursday, February 9, 2017

	</time>
</p></div>
						<a href="http://www.ingersolltimes.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-02-09 23:50:00 -->
								<div id="weatherStateBlock">
									<p>Ingersoll, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.ingersolltimes.com/assets/img/meteo/80x50/bn.jpg" 
	alt="Partly cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-8°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Partly cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.ingersolltimes.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_46,198">
<a href="http://www.ingersolltimes.com/" >Home</a>					</li>
					<li class="section_46,199">
<a href="http://www.ingersolltimes.com/news" >News</a>					</li>
					<li class="section_46,294">
<a href="http://www.ingersolltimes.com/sports" >Sports</a>					</li>
					<li class="section_46,415">
<a href="http://www.ingersolltimes.com/entertainment" >Entertainment</a>					</li>
					<li class="section_46,531">
<a href="http://www.ingersolltimes.com/life" >Life</a>					</li>
					<li class="section_46,535">
<a href="http://www.ingersolltimes.com/money" >Money</a>					</li>
					<li class="section_180,192">
<a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" >Frugal</a>					</li>
					<li class="section_46,536">
<a href="http://www.ingersolltimes.com/opinion" >Opinion</a>					</li>
					<li class="section_46,651">
<a href="http://www.ingersolltimes.com/ur" >UR</a>					</li>
					<li class="section_46,762">
<a href="http://www.ingersolltimes.com/contests" >Contests</a>					</li>
					<li class="section_46,658">
<a href="http://www.ingersolltimes.com/marketplace" >Marketplace</a>					</li>
					<li class="section_184,170">
<a href="http://newsstand.ingersolltimes.com/" >Newsstand</a>					</li>
					<li class="section_46,659">
<a href="http://www.ingersolltimes.com/photos" >Photos</a>					</li>
					<li class="section_46,760">
<a href="http://video.ingersolltimes.com" >Videos</a>					</li>
					<li class="section_46,761">
<a href="http://www.ingersolltimes.com/weather" >Weather</a>					</li>
					<li class="section_151,156">
<a href="http://ingersolltimes.com/carrier" >Become A Carrier</a>					</li>
					<li class="section_173,194">
<a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 9-Feb-2017 7:43:04 PM -->



<!-- subNav took 0.0 seconds. -->
					<script>
						$('.section_46,536').addClass('active');
							$('.section_46,536').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Opinion
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">NDP on road to oblivion with policy, perspective </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
	<img src="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1297690618439_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1429635342653" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.ingersolltimes.com/author/michael-dentandt" >Michael Den Tandt</a>, Postmedia Network
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-02-09T23:57:32Z"
	>
									Thursday, February 9, 2017
						6:57:32 EST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.ingersolltimes.com/v1/dynamic_resize/sws_path/suns-prod-images/1297925284050_ORIGINAL.jpg?quality=80&size=650x&stmp=1486684609124" alt="Federal NDP leader Thomas Mulcair speaks with the media at Federal NDP caucus at the Fairmont Hotel MacDonald in Edmonton, Sept. 10, 2014. (Ian Kucerak/Edmonton Sun/Postmedia Network)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Federal NDP leader Thomas Mulcair speaks with the media at Federal NDP caucus at the Fairmont Hotel MacDonald in Edmonton, Sept. 10, 2014. (Ian Kucerak/Edmonton Sun/Postmedia Network)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.ingersolltimes.com/2017/02/09/ndp-on-road-to-oblivion-with-policy-perspective" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.ingersolltimes.com/2017/02/09/ndp-on-road-to-oblivion-with-policy-perspective">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.ingersolltimes.com/2017/02/09/ndp-on-road-to-oblivion-with-policy-perspective"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.ingersolltimes.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.006 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Not so long ago, Thomas Mulcair's New Democrats campaigned on a broadly centrist platform, buttressed by a common-sense pledge: A federal NDP government would provide responsible, competent public administration.</p>
<p>It was a handy tagline for a party wishing to trade protest for power. Heading into the 78-day campaign, Mulcair held the lead, narrowly.</p>
<p>How things have changed. Just 15.7 per cent of eligible voters would choose the NDP today, compared with 32.4 per cent for the Tories and 40.9 per cent for Prime Minister Justin Trudeau's Liberals, according to poll aggregator ThreeHundredEight.com.</p>
<p>As policy goes, this is a party in headlong retreat from the mainstream.</p>
<p>For instance, the hyperventilation in the House of Commons over the Liberals' climb-down on electoral reform has been a marvel. B.C. MP Nathan Cullen has led the field, passionately excoriating Trudeau for abandoning his promise to scrap Canada's first-past-the-post electoral system. The fun continued Thursday in the House of Commons, in opposition-day debate.</p>
<p>The government will take a hit for this, certainly. But only someone sealed in a hyperbaric chamber, or the Parliamentary precinct, would argue this is fuel for discontent among the millions of Canadians who did not attend any of the 39 public meetings held last year by the House Electoral Reform Committee.</p>
<p>From the start, there was only going to be one lever to push through such wholesale reform, over the objections of those who favour the status quo. That is a referendum, in which a clear majority of respondents -- say 60 per cent -- opted for a specific, new system. Achieving a consensus would require a full-on push, tantamount to an election campaign, by someone, although not the Liberals, because a big push for their preferred option, the ranked ballot, would have appeared cravenly opportunistic.</p>
<p>Now, let's shift our gaze. Europe is in turmoil; Russia is on the march in Ukraine; China is restless in the South China Sea. And the North American trilateral partnership is at risk. The federal cabinet is all hands on deck, its attention fixed laser-like on Washington D.C.</p>
<p>But by all means, let's pick now to have a fractious debate over the electoral system that, in the unlikely event it achieves the desired outcome, will set the stage for profound change here, too. Hmm.</p>
<p>In Rachel Notley, the NDP have a nationally popular provincial leader, trying hard to push a new oil pipeline to tidewater within the rubric of environmental sustainability, in other words to deliver something like what Mulcair once offered via his early support for the Energy East pipeline plan. That's forgotten now, lost in the wash of monochromatic, anti-pipeline cant even as oil is Canada's largest export.</p>
<p>Which brings us to trade. Canadians are fixated on U.S. President Donald Trump. For most working people, certainly anyone in an export-driven industry, that resolves to worries about the Canada-U.S. border, and whether it can remain open to the safe, easy passage of goods and people, despite surging protectionism.</p>
<p>In this environment, greater diversity in trade is in Canada's interest. Free trade overtures to Japan and India, for example, should be top of mind. Where does the NDP stand? Pre-2015 Mulcair was moderately pro-trade, but the current mood in the party is a reversion to old form, walls and barriers.</p>
<p>It's difficult to spot, in any of this, the party that toiled so hard to come in from the cold, under a pragmatic populist named Jack Layton. The NDP is to choose Mulcair's successor in October. There are, as yet, no registered candidates.</p>
<p>Twitter.com/mdentandt</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9909"></div>
			<script src="//api.flyertown.ca/9909/c1e9b6396d83be83/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.009 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.ingersolltimes.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.ingersolltimes.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.ingersolltimes.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
					<img class="left" src="http://eedition.ingersolltimes.com/script/thumbnail.php?uid=050816a15b" />
				<div class="left">
					<h3>Start your day with Ingersoll Times</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.ingersolltimes.com/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
<script language="javascript">
$(document).ready(function(){
$.getScript("http://specialsections.siteseer.ca/js/Widget/jQuery-timer.js");
	$('<link rel="stylesheet" type="text/css" href="http://specialsections.siteseer.ca/css/ss-newspapers-nurun.css" >').appendTo("head");
	Sunrise.EEdition.loadWidget(113, "newspapers-nurun");
	$('.eEditionBlock .type').html("newspapers-nurun");
});

</script>
	 <div class="block eEditionBlock">
	 		<span class="type" style="display:none;"></span>
	 		<div class="block_header clearfix">
				<div class="left">
					<h2>E-Editions</h2>
				</div>
			</div>
			<div class="collapsibleContent">
				<div class="eEditionWidgetContainer">
					<div id="ssSpecialSections" class="textDecorationNoneImp"></div>	
				</div>
			</div>
	 </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.ingersolltimes.com/assets/img/ur_biggest.png" alt="" />Ingersoll</h1>
								<p>	<a href="http://www.ingersolltimes.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.ingersolltimes.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.ingersolltimes.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.ingersolltimes.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 9-Feb-2017 8:05:29 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Ingersoll Times</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/people/Ingersoll-Times/607650383?sk=wall" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/people/Ingersoll-Times/607650383?sk=wall');return false;"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/IngersollTimes" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/IngersollTimes');return false;"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.ingersolltimes.com/rss"><img class="left" src="http://www.ingersolltimes.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.ingersolltimes.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:wo1y9n1xvv4" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 98%">
									<li class="title"><h2><a href="http://www.ingersolltimes.com/sports" >Sports</a></h2></li>
										<li><a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.ingersolltimes.com/news" external="false" >News</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/entertainment" external="false" >Entertainment</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/life" external="false" >Life</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" external="true" >Frugal</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/opinion" external="false" >Opinion</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/ur" external="false" >UR</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/contests" external="false" >Contests</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.ingersolltimes.com/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.ingersolltimes.com" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.ingersolltimes.com/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://ingersolltimes.com/carrier" external="true" >Become A Carrier</a></h2></li>
								<li><h2><a href="http://playoffpool.en.canoe.ca" external="true" >Playoff Pool</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 98%">
						
								<li class="title"><h2>	<a href="http://www.ingersolltimes.com/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.ingersolltimes.com/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.ingersolltimes.com" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.ingersolltimes.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.ingersolltimes.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.ingersolltimes.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 98%">
						<li class="title"><h2><a href="http://www.ingersolltimes.com/">Ingersoll Times</a></h2></li>
						<li>	<a href="http://www.ingersolltimes.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.ingersolltimes.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.ingersolltimes.com/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.ingersolltimes.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.ingersolltimes.com/ingersoll/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.ingersolltimes.com">Classifieds</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=72">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.ingersolltimes.com/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.ingersolltimes.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.ingersolltimes.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Ingersoll Times. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.03 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'ingersolltimes'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'ingersolltimes.com'; 
		_sf_async_config.authors = 'Michael Den Tandt';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.044 seconds. -->
